aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2021-09-27 17:56:38 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-10-27 16:36:49 +0000
commitbc518dcd5fc6eb1689ec94853bdde1c8f88de18c (patch)
tree673a188e45fe6e22c8b727232eb8a48f7db8db87 /sources/pyside6/CMakeLists.txt
parentb8699b6361b3658fc90226a239d24e0a602dc4bd (diff)
CMake: Move shiboken_helpers into new cmake subdirectory
In preparation for more code to be moved under the cmake subdirectory. Change-Id: If52c7a8d34fc0e34334c1caec1b7f9f1ee005908 Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> (cherry picked from commit c72947a35f80d94a08d788249773f1c32ef7a7de) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'sources/pyside6/CMakeLists.txt')
-rw-r--r--sources/pyside6/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/pyside6/CMakeLists.txt b/sources/pyside6/CMakeLists.txt
index 1fd652e6a..3b92ff7d6 100644
--- a/sources/pyside6/CMakeLists.txt
+++ b/sources/pyside6/CMakeLists.txt
@@ -11,7 +11,7 @@ set (QT_MAJOR_VERSION 6)
project(pysidebindings)
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/../cmake_helpers/
- ${CMAKE_CURRENT_SOURCE_DIR}/../shiboken6/data/
+ ${CMAKE_CURRENT_SOURCE_DIR}/../shiboken6/cmake/
${CMAKE_CURRENT_SOURCE_DIR}/cmake/Macros/
${CMAKE_MODULE_PATH})
include(shiboken_helpers)