aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2021-05-27 09:56:14 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2021-06-09 17:05:15 +0200
commitf8a891f3d2b833747d575d92de99dfb27396a355 (patch)
treededeabfc5c01ed198549d493cbb91461b04d87a1 /sources/pyside6/CMakeLists.txt
parent77669e48fd8ac0f4ca199173672c4bf0c9dc654b (diff)
Use conditional processing in the type system
In CMake, remove the AUTO_OS variable from the check_os() macro. Fold the macOS/X11 type system files of Qt Core into the common type system file. Task-number: PYSIDE-802 Task-number: PYSIDE-1568 Change-Id: Ib751f40fbf7eca8fe4d08270db4fbc1e938323c5 Reviewed-by: Christian Tismer <tismer@stackless.com>
Diffstat (limited to 'sources/pyside6/CMakeLists.txt')
-rw-r--r--sources/pyside6/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/sources/pyside6/CMakeLists.txt b/sources/pyside6/CMakeLists.txt
index a3d7bfdd1..1fd652e6a 100644
--- a/sources/pyside6/CMakeLists.txt
+++ b/sources/pyside6/CMakeLists.txt
@@ -181,7 +181,6 @@ endif()
# Configure OS support
check_os()
-message(STATUS "Detected OS: ${AUTO_OS}")
# Define supported Qt Version
set(SUPPORTED_QT_VERSION "${QT_VERSION_MAJOR}.${QT_VERSION_MINOR}")