aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2018-02-23 16:23:48 +0100
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2018-02-23 16:23:52 +0100
commit4917f84cfa8d526e34e3a6d2164ecf2e23eab408 (patch)
tree21b6fc428ab75e38d1cee031ef767ed38e443044 /sources/shiboken2/CMakeLists.txt
parent32a2eb95758f7beb13b54053bfa97c9bc973b9f0 (diff)
parent784df63e6be7339df3872a56baf89ca81c7e7199 (diff)
Merge remote-tracking branch 'origin/5.6' into 5.9
Diffstat (limited to 'sources/shiboken2/CMakeLists.txt')
-rw-r--r--sources/shiboken2/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/shiboken2/CMakeLists.txt b/sources/shiboken2/CMakeLists.txt
index b9dd0a7f9..006924ad9 100644
--- a/sources/shiboken2/CMakeLists.txt
+++ b/sources/shiboken2/CMakeLists.txt
@@ -15,6 +15,7 @@ set(shiboken_MAJOR_VERSION "2")
set(shiboken_MINOR_VERSION "0")
set(shiboken_MICRO_VERSION "0")
set(shiboken2_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
+set(shiboken2_library_so_version "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}")
option(BUILD_TESTS "Build tests." TRUE)
option(USE_PYTHON_VERSION "Use specific python version to build shiboken2." "")