aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Maureira-Fredes <cristian.maureira-fredes@qt.io>2018-03-11 01:46:02 +0100
committerCristian Maureira-Fredes <cristian.maureira-fredes@qt.io>2018-03-12 08:56:04 +0000
commit14d40938c43ba68f776bc80af82d8a5c0ee563d9 (patch)
tree6806cdaad25bad229fce62fe00a00479846da1f0 /sources/shiboken2/CMakeLists.txt
parent507beab92fcb39e9b47d465a51d649f7ea6935d5 (diff)
Fix typo on shiboken cmake configuration
Change-Id: I3649f57ba75a38db373d3491b253507f60c9ee6f Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/shiboken2/CMakeLists.txt')
-rw-r--r--sources/shiboken2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/shiboken2/CMakeLists.txt b/sources/shiboken2/CMakeLists.txt
index d9e110d6d..e774a172b 100644
--- a/sources/shiboken2/CMakeLists.txt
+++ b/sources/shiboken2/CMakeLists.txt
@@ -50,7 +50,7 @@ macro(get_llvm_config)
"
OUTPUT_VARIABLE LLVM_CONFIG
OUTPUT_STRIP_TRAILING_WHITESPACE)
- message("LLMV_CONFIG: " ${LLVM_CONFIG})
+ message("LLVM_CONFIG: " ${LLVM_CONFIG})
endmacro()
set(CLANG_DIR "")