aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2018-05-25 12:45:47 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2018-05-25 16:11:24 +0000
commite6d4064aa0ef8986d0ebf55a56f1a21116d831fc (patch)
tree92bb9223dbe104d67837816e0f234bedacb22bc9 /sources/shiboken2/CMakeLists.txt
parent2efea37f2146e935be323a1ee719391e25925191 (diff)
Fix incorrect usage of findLlvmConfig
The functions has been renamed due to PEP8 formatting. Amends 71249b93a5d12a320b44c608c05fb9d220788a18 Change-Id: I00206e1dda77f672d6883406e47debda19bc622f Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/shiboken2/CMakeLists.txt')
-rw-r--r--sources/shiboken2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/sources/shiboken2/CMakeLists.txt b/sources/shiboken2/CMakeLists.txt
index 0a2920e4f..60ab7878f 100644
--- a/sources/shiboken2/CMakeLists.txt
+++ b/sources/shiboken2/CMakeLists.txt
@@ -44,8 +44,8 @@ macro(get_llvm_config)
import os
import sys
sys.path.append(os.path.realpath(os.path.join('${CMAKE_CURRENT_LIST_DIR}', '..', '..')))
- from build_scripts.utils import findLlvmConfig
- llvmConfig = findLlvmConfig()
+ from build_scripts.utils import find_llvm_config
+ llvmConfig = find_llvm_config()
if llvmConfig:
print(llvmConfig)
"