aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Maureira-Fredes <cristian.maureira-fredes@qt.io>2018-05-11 14:48:24 +0200
committerCristian Maureira-Fredes <cristian.maureira-fredes@qt.io>2018-05-11 12:51:20 +0000
commit34c957a6e3f60e247d41011b317ef0423511ae83 (patch)
treecfbfd12e7e88ff9608e734206cc039961fc45063 /sources/shiboken2/CMakeLists.txt
parent1e4cad1d99d873e0cab831b11829adb175324a5e (diff)
Increase Python minimal accepted version
2.6 -> 2.7 Task-number: PYSIDE-653 Change-Id: Id62717f12e17c50732c796d3d84686fd47597ab0 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'sources/shiboken2/CMakeLists.txt')
-rw-r--r--sources/shiboken2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/sources/shiboken2/CMakeLists.txt b/sources/shiboken2/CMakeLists.txt
index 3efc6fefe..0a2920e4f 100644
--- a/sources/shiboken2/CMakeLists.txt
+++ b/sources/shiboken2/CMakeLists.txt
@@ -19,8 +19,8 @@ if (USE_PYTHON_VERSION)
find_package(PythonInterp ${USE_PYTHON_VERSION} REQUIRED)
find_package(PythonLibs ${USE_PYTHON_VERSION} REQUIRED)
else()
- find_package(PythonInterp 2.6)
- find_package(PythonLibs 2.6)
+ find_package(PythonInterp 2.7)
+ find_package(PythonLibs 2.7)
endif()
macro(get_python_arch)