aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/libshiboken/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-09-28 11:09:30 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-09-28 11:09:37 +0200
commite062958e59129bb4cdfa2056f8023b1ba4dc9670 (patch)
tree1fe3f4424a59f7e8317d29c50c8ffe8d46c498d6 /sources/shiboken2/libshiboken/CMakeLists.txt
parente479a2a973820e9d1bf6585e0640a334c8824038 (diff)
parent67ac7e473e312298eeb2deb16f2a50644b5f76e7 (diff)
Merge remote-tracking branch 'origin/5.6' into 5.9
Diffstat (limited to 'sources/shiboken2/libshiboken/CMakeLists.txt')
-rw-r--r--sources/shiboken2/libshiboken/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/sources/shiboken2/libshiboken/CMakeLists.txt b/sources/shiboken2/libshiboken/CMakeLists.txt
index 06d6330f5..5cdd0c935 100644
--- a/sources/shiboken2/libshiboken/CMakeLists.txt
+++ b/sources/shiboken2/libshiboken/CMakeLists.txt
@@ -47,6 +47,7 @@ bindingmanager.cpp
threadstatesaver.cpp
typeresolver.cpp
shibokenbuffer.cpp
+signature.cpp
)
get_numpy_location()
@@ -89,6 +90,7 @@ install(FILES
typeresolver.h
shibokenbuffer.h
sbkpython.h
+ signature.h
"${CMAKE_CURRENT_BINARY_DIR}/sbkversion.h"
DESTINATION include/shiboken2${shiboken2_SUFFIX})
install(TARGETS libshiboken EXPORT shiboken2