aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/libshiboken/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2018-06-01 13:23:44 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2018-06-01 13:23:48 +0200
commite4e72eae189e57c255193aa8ee556a3d9936d110 (patch)
tree56c79d8d75479d71d341f5682531fdbd11f6ec95 /sources/shiboken2/libshiboken/CMakeLists.txt
parent6383820c4b32395fe6dfead79f38ff93b7a0e686 (diff)
parentae0aa898a3bc1701499ff7993c8d31bc86eb1675 (diff)
Merge remote-tracking branch 'origin/5.9' into 5.11
Diffstat (limited to 'sources/shiboken2/libshiboken/CMakeLists.txt')
-rw-r--r--sources/shiboken2/libshiboken/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/sources/shiboken2/libshiboken/CMakeLists.txt b/sources/shiboken2/libshiboken/CMakeLists.txt
index e87cf07fd..b5ba78e15 100644
--- a/sources/shiboken2/libshiboken/CMakeLists.txt
+++ b/sources/shiboken2/libshiboken/CMakeLists.txt
@@ -48,7 +48,10 @@ threadstatesaver.cpp
shibokenbuffer.cpp
signature.cpp
qapp_macro.cpp
+pep384impl.cpp
voidptr.cpp
+typespec.cpp
+bufferprocs27.cpp
)
get_numpy_location()
@@ -89,9 +92,12 @@ install(FILES
threadstatesaver.h
shibokenbuffer.h
sbkpython.h
+ pep384impl.h
signature.h
qapp_macro.h
voidptr.h
+ typespec.h
+ bufferprocs27.h
"${CMAKE_CURRENT_BINARY_DIR}/sbkversion.h"
DESTINATION include/shiboken2${shiboken2_SUFFIX})
install(TARGETS libshiboken EXPORT shiboken2