aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/libshiboken/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Tismer <tismer@stackless.com>2018-07-25 14:36:26 +0200
committerChristian Tismer <tismer@stackless.com>2018-08-06 21:20:40 +0000
commitb45d97ae4902fbae26f66e33526f868f32a503ce (patch)
tree8d2b0a53633d3240e5c1a320b844ac2427c09b55 /sources/shiboken2/libshiboken/CMakeLists.txt
parent83b42ca06c834ad07985397764ebe2d7a58234ce (diff)
Fix Some Minor Limited API Omissions And Quirks
Some formatting was not ok, some ordering of methods was not perfect, some code vanished, bufferprocs had a bad filename, and descrobject.h did not need a patch, anymore since things were solved in signature.cpp . Task-number: PYSIDE-560 Change-Id: Ibd1bedf0763ebb3fbbfd33a8e7cff4b5af6fab5e Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/shiboken2/libshiboken/CMakeLists.txt')
-rw-r--r--sources/shiboken2/libshiboken/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/sources/shiboken2/libshiboken/CMakeLists.txt b/sources/shiboken2/libshiboken/CMakeLists.txt
index b5ba78e15..dd304bdca 100644
--- a/sources/shiboken2/libshiboken/CMakeLists.txt
+++ b/sources/shiboken2/libshiboken/CMakeLists.txt
@@ -51,7 +51,7 @@ qapp_macro.cpp
pep384impl.cpp
voidptr.cpp
typespec.cpp
-bufferprocs27.cpp
+bufferprocs_py37.cpp
)
get_numpy_location()
@@ -97,7 +97,7 @@ install(FILES
qapp_macro.h
voidptr.h
typespec.h
- bufferprocs27.h
+ bufferprocs_py37.h
"${CMAKE_CURRENT_BINARY_DIR}/sbkversion.h"
DESTINATION include/shiboken2${shiboken2_SUFFIX})
install(TARGETS libshiboken EXPORT shiboken2