aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken6/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Maureira-Fredes <Cristian.Maureira-Fredes@qt.io>2021-04-06 23:00:32 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-04-08 21:01:04 +0000
commitfed46903ae5e5566e34daf34126bb00224f1533e (patch)
treeaf20b5ef2fc785c0bab96a85a9169db62cdf7f4b /sources/shiboken6/tests/CMakeLists.txt
parent6f7c6833a81d47c53b8596c93d8f1ad5ed785e69 (diff)
cmake: bump general Qt minimum version
The main cmake files for pyside/shiboken still have minimum versions pointing to version <6.0.0 which is not valid anymore. Change-Id: Iffebec1e6782e627fc6b3a0c9e16bce7864e250f Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io> (cherry picked from commit 59345eeef93d5bbd1af55426e2edf1963dcfb90c) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'sources/shiboken6/tests/CMakeLists.txt')
-rw-r--r--sources/shiboken6/tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/shiboken6/tests/CMakeLists.txt b/sources/shiboken6/tests/CMakeLists.txt
index 76b94d4c1..bfa92e229 100644
--- a/sources/shiboken6/tests/CMakeLists.txt
+++ b/sources/shiboken6/tests/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.16)
if(BUILD_TESTS)
- find_package(Qt${QT_MAJOR_VERSION}Test 5.12 REQUIRED)
+ find_package(Qt${QT_MAJOR_VERSION}Test 6.0 REQUIRED)
endif()
add_subdirectory(libminimal)