aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2010-03-02 13:30:38 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2010-03-04 17:14:12 -0300
commit77bb1220b4bc7d538d1e57cf6011d7b3fbe42925 (patch)
tree0dcb3746487bf0be2b40ba39a65a5b6f390d621f /tests/CMakeLists.txt
parent4eafde570f4bb3d4bf663959959d8c1a0b221212 (diff)
Updated type system and QString and QPixmap conversions to be extensible.
And removed the QkeySequence test from the black list (the list of tests expected to fail). Reviewed by Hugo Parente <hugo.lima@openbossa.org> Reviewed by Lauro Moura <lauro.neto@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 2a1d422ce..044823247 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,7 +1,7 @@
file(GLOB TEST_FILES */*_test.py)
-set(test_blacklist "qtgui_qstring_qkeysequence")
+set(test_blacklist "")
foreach(test_file ${TEST_FILES})
string(REGEX MATCH "/([^/]+)//?([^/]+)_test.py" test_name ${test_file} )