aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2010-03-04 18:38:56 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2010-03-04 19:59:55 -0300
commitceae06a748c5120eee89a2983b1cc994c09844ca (patch)
tree547c42f7a85dd8057ed6d7916b61ce1e6d89ae3c /tests/CMakeLists.txt
parent965dd2d917500cf03076de721a691f9a7ad63420 (diff)
Extends the QKeySequence unit test.
The test adds conversions from QString and Python string to a QKeySequence. Reviewed by Hugo Parente <hugo.lima@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 044823247..2a1d422ce 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,7 +1,7 @@
file(GLOB TEST_FILES */*_test.py)
-set(test_blacklist "")
+set(test_blacklist "qtgui_qstring_qkeysequence")
foreach(test_file ${TEST_FILES})
string(REGEX MATCH "/([^/]+)//?([^/]+)_test.py" test_name ${test_file} )