aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuciano Wolf <luciano.wolf@openbossa.org>2010-06-17 16:07:15 -0300
committerLuciano Wolf <luciano.wolf@openbossa.org>2010-06-17 16:17:16 -0300
commite34105a7499fe1c2edd6fbee6dc2acb3993f5827 (patch)
treec5aee36853a481299515ae27c72c046a312cc0fc /tests/CMakeLists.txt
parent6b70a1362ccfd140617c610e52f2abbbbe08afc4 (diff)
Fix phonon test
Now it checks for ogg backend before playing. The timeout was moved to 10s to avoid phonon timeout. Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Renato Araújo <renato.araujo@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 7938ea7a4..c1a03764d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(PYSIDE_TIMEOUT 5)
+set(PYSIDE_TIMEOUT 10)
macro(TEST_QT_MODULE var name)
if(NOT DISABLE_${name} AND ${var})