aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2010-02-12 01:47:30 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2010-02-12 15:24:39 -0300
commit107bec51c179b74bdba888e5de4adb3b953018ca (patch)
treeb21567bd7041755652fae38f3108f5c74b07bc98 /tests/CMakeLists.txt
parent63be3ef99ec2e8a6e9ff00856d836f6bcb015794 (diff)
Removed tests related to reference keeping from black list.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 73a9a255a..db1fdd2da 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -5,7 +5,7 @@ add_subdirectory(otherbinding)
file(GLOB TEST_FILES samplebinding/*_test.py otherbinding/*_test.py)
-set(test_blacklist "class_fields" "keep_reference")
+set(test_blacklist "")
find_package(PythonInterp REQUIRED)