aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-12-29 16:56:58 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-12-29 16:58:11 -0300
commit7f5c1759587b1225a7b7310800d4efafc6b64160 (patch)
tree640a9cc34171852dd792a90b1e0e7f3aaa89817f /tests/CMakeLists.txt
parentef1d065f23b6e9c206cb44b5fd2c36708bb238ca (diff)
Puts derived and otherderived tests on the black list.
Reviewed by Hugo Parente <hugo.lima@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 0336154a1..7b08e674e 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -5,7 +5,7 @@ add_subdirectory(otherbinding)
file(GLOB TEST_FILES samplebinding/*_test.py otherbinding/*_test.py)
-set(test_blacklist "")
+set(test_blacklist derived otherderived)
foreach(test_file ${TEST_FILES})
string(REGEX MATCH "/([^/]+)_test.py" test_name ${test_file})