aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-12-04 16:14:25 -0200
committerHugo Lima <hugo.lima@openbossa.org>2009-12-04 16:15:37 -0200
commitc625d0acea417a7fa4beb9fa888fd2e67fd4e50c (patch)
tree5884f459a7ebcf8ddb9fb71bddd9247132dfb1df /tests/CMakeLists.txt
parent88d1620754d316d14bfb7f47db1ea39bf12b0cee (diff)
Remove multiple_derived from the test blacklist.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 1f8d58485..74f89a731 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -3,7 +3,7 @@ add_subdirectory(samplebinding)
file(GLOB TEST_FILES samplebinding/*_test.py)
-set(test_blacklist "multiple_derived")
+set(test_blacklist "")
foreach(test_file ${TEST_FILES})
string(REGEX MATCH "/([^/]+)_test.py" test_name ${test_file})