aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-02 16:54:04 -0200
committerHugo Lima <hugo.lima@openbossa.org>2010-02-02 16:54:04 -0200
commit1b3edf359d122cc36378df6ec905e07a77bd8580 (patch)
treee0a83c6a17cd0840fb8d82384a8357576b9f6135 /tests/CMakeLists.txt
parent4a14c6632f6a4245a20bd46cb94f9d807188276d (diff)
Added tests for ownership modification.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8c3a64b7c..ef168991f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -17,3 +17,4 @@ declare_test(testreverseoperators)
declare_test(testdtorinformation)
declare_test(testremoveimplconv)
declare_test(testmultipleinheritance)
+declare_test(testmodifyfunction)