aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-07-05 19:11:04 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:17 -0300
commit2cc6e2afa7b9845ccfc62b9dce72b498034e8de9 (patch)
treeae6f0d89c25cd95233010dfab80f3af74bf79de4 /tests/CMakeLists.txt
parent31df158c68385c300f6c9b7cb0fe06bb3a789300 (diff)
Added revision attribute to type entries tags and flags-revision to enum-type tag.
These attributes will be useful to separate the wrapped API in revisions and ease the task of producing ABI compatible bindings.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5d991e68b..02537dea9 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -41,6 +41,7 @@ declare_test(testreverseoperators)
declare_test(testtemplates)
declare_test(testtoposort)
declare_test(testvoidarg)
+declare_test(testtyperevision)
if (NOT DISABLE_DOCSTRINGS)
declare_test(testmodifydocumentation)
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/a.xml"