aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2010-04-20 16:40:42 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:01 -0300
commit62c659481f9a105ffa789b32040375db5cbc959c (patch)
tree8aab9b4c6b6253e7261742bc46fa226d9a2c5d90 /tests/CMakeLists.txt
parentd8b38821c1a2c4405506cefcf3dba284cbf2162d (diff)
Adding tests for 'void' argument in functions
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index eaaaf482f..4b8290eec 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -26,3 +26,4 @@ declare_test(testremoveimplconv)
declare_test(testreverseoperators)
declare_test(testtoposort)
declare_test(testfunctiontag)
+declare_test(testvoidarg)