aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-05-03 18:09:46 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:18 -0300
commitba6726449fe30636389955f00ee74dda07b0b2ea (patch)
tree5f22f0f7b1863f4458c153fc9f09ec1e4eda49a0 /tests/CMakeLists.txt
parent8e8e8b044b69029fb2d1a346cf9707f4d7e3fa9e (diff)
Created unit test fo QMacStyle class.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index f12e62c3a..34e3844bb 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -78,4 +78,9 @@ else()
TEST_QT_MODULE(QT_QTMULTIMEDIA_FOUND QtMultimedia)
TEST_QT_MODULE(QT_PHONON_FOUND phonon)
TEST_QT_MODULE(QT_QTDECLARATIVE_FOUND QtDeclarative)
+
+ #platform specific
+ if (ENABLE_MAC)
+ add_subdirectory(mac)
+ endif ()
endif()