aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.lima@openbossa.org>2010-06-17 14:20:45 -0300
committerHugo Parente Lima <hugo.lima@openbossa.org>2010-06-17 14:38:52 -0300
commit8671479384870a0c6f819f333adde85e66213756 (patch)
tree96eecf6f1e22c69e3207b19daba46f33c9921ea2 /tests/CMakeLists.txt
parent59af9acf0d9d12e34f97b7c6da4b2f4008ecceca (diff)
Add libother directory to LD_LIBRARY_PATH, shiboken can be compiled with CMAKE_SKIP_RPATH=true.
Reviewer: Renato Araújo <renato.filho@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index db1fdd2da..10ea898c1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -14,7 +14,7 @@ foreach(test_file ${TEST_FILES})
list(FIND test_blacklist ${CMAKE_MATCH_1} expect_fail)
add_test("${CMAKE_MATCH_1}" sh
"${CMAKE_CURRENT_SOURCE_DIR}/run_test.sh"
- "${libsample_BINARY_DIR}:${libshiboken_BINARY_DIR}"
+ "${libsample_BINARY_DIR}:${libother_BINARY_DIR}:${libshiboken_BINARY_DIR}"
"${sample_BINARY_DIR}:${other_BINARY_DIR}"
"${PYTHON_EXECUTABLE}"
"${test_file}")