aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2010-02-18 17:40:38 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2010-02-18 17:50:29 -0300
commit985d583110b9175d8b98fcdeaa2e0d83f3cc566f (patch)
treee381790680968bcdf7f7033dbc3755a4ec4b8e01 /tests/CMakeLists.txt
parentd55111e3521728eee0b85eac5c3054a3901e8044 (diff)
Adds test for cast operator for a class in a different module.
The new test adds a Number class to test library libother which defines an cast operator to Str, from libsample. The unit test tries to build an Str object passing an Number parameter. Reviewed by Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index db1fdd2da..bc715871b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -5,7 +5,7 @@ add_subdirectory(otherbinding)
file(GLOB TEST_FILES samplebinding/*_test.py otherbinding/*_test.py)
-set(test_blacklist "")
+set(test_blacklist "new_ctor_operator")
find_package(PythonInterp REQUIRED)