aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-12-08 11:24:48 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-12-29 15:42:30 -0300
commitef1d065f23b6e9c206cb44b5fd2c36708bb238ca (patch)
treee5329086a9dc5c4e8dfaa9d92af42ea4b86cd0e2 /tests/CMakeLists.txt
parente67ea3ffab7c161785636b78c41f3b624ec0f5ab (diff)
Adds "libother" as a new test library.
New test library and corresponding binding were added to check for intermodule problems. The CMake linkage type for the modules had to be changed from MODULE to SHARED. Reviewed by Hugo Parente <hugo.lima@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 74f89a731..0336154a1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,7 +1,9 @@
add_subdirectory(libsample)
+add_subdirectory(libother)
add_subdirectory(samplebinding)
+add_subdirectory(otherbinding)
-file(GLOB TEST_FILES samplebinding/*_test.py)
+file(GLOB TEST_FILES samplebinding/*_test.py otherbinding/*_test.py)
set(test_blacklist "")