aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-01 14:19:15 -0200
committerHugo Lima <hugo.lima@openbossa.org>2010-02-01 14:35:17 -0200
commit4a14c6632f6a4245a20bd46cb94f9d807188276d (patch)
treefbfc1ee183a26610dee726e7c908a7cd97d30ec5 /tests/CMakeLists.txt
parent5d456d500f3e142902523df2157bbef1b82bfe1a (diff)
Allow a class to multiple inherit from various object-types.
Reviewed by Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 0a19bd65e..8c3a64b7c 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -16,3 +16,4 @@ declare_test(testconversionruletag)
declare_test(testreverseoperators)
declare_test(testdtorinformation)
declare_test(testremoveimplconv)
+declare_test(testmultipleinheritance)