aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2010-06-07 16:18:58 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:04 -0300
commit644d7b74d18a5838a7f26de02bd0aa9a212de85c (patch)
treeed946d547d5dc0a6e6893ab22efb412d0ab35716 /tests/CMakeLists.txt
parent99d400c0ca0f139714448bc8ab3796495d8b316d (diff)
Added the "default-constructor" attribute to the "primitive-type" tag.
The default-constructor attribute specifies a way to build an instance of a class declared as primitive type using default arguments. Documentation and a test were also added. Reviewed by Luciano Wolf <luciano.wolf@openbossa.org> Reviewed by Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9fc31be55..c9f27f399 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -20,6 +20,7 @@ declare_test(testimplicitconversions)
declare_test(testmodifydocumentation)
declare_test(testmodifyfunction)
declare_test(testmultipleinheritance)
+declare_test(testprimitivetypetag)
declare_test(testrefcounttag)
declare_test(testreferencetopointer)
declare_test(testremoveimplconv)