aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-03-03 11:15:53 -0300
committerHugo Lima <hugo.lima@openbossa.org>2010-03-03 17:34:39 -0300
commit84b8b4a5b7581c4076bfbf1a19a324cb0561baae (patch)
tree5d698234fe4b9b99a0dfb1da75b6dae90650e0f0 /tests/CMakeLists.txt
parent62dfdd85bbcac527be99183cfc8e8f7b92902f11 (diff)
Remove Boost::graph dependence from ApiExtractor by using our own code
for graph topological sort.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 71efb9e90..10cce3fc7 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -22,3 +22,4 @@ declare_test(testmultipleinheritance)
declare_test(testrefcounttag)
declare_test(testremoveimplconv)
declare_test(testreverseoperators)
+declare_test(testtoposort)