aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-08 09:36:00 -0200
committerHugo Lima <hugo.lima@openbossa.org>2010-02-08 16:07:06 -0200
commit8d037108eb0216e178855bb2ba22a09154454ea9 (patch)
treedf204c80ee818acce691357cbef7ea448bd5072d /tests/CMakeLists.txt
parent20998c0dc9532630ba549af9a8321cd736c79368 (diff)
Fix AbstractMetaFunction::implicitConversions.
- Public ctors added by the user with 1 value-type parameter are always added to the implicity conversion list. - If the ctor visibility of an function was modified from public to private, the function isn't added to the result. Reviewed by Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9795694be..995e40d49 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -19,3 +19,4 @@ declare_test(testremoveimplconv)
declare_test(testmultipleinheritance)
declare_test(testmodifyfunction)
declare_test(testcodeinjection)
+declare_test(testimplicitconversions)