aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-01-20 13:54:36 -0200
committerHugo Lima <hugo.lima@openbossa.org>2010-01-20 15:56:38 -0200
commitab2840dfef7bcab2dca312092748326e3f7ce6cf (patch)
treea257adaa3ae447e7349061ada9d2963e92b12e9d /tests/CMakeLists.txt
parentce806c195494dc0c3c727d508378a434b5a676c6 (diff)
When a constructor able to trigger implicity conversions is removed
it should not appear in the implicity conversion list. Reviewed by Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 78966362c..0a19bd65e 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -15,3 +15,4 @@ declare_test(testaddfunction)
declare_test(testconversionruletag)
declare_test(testreverseoperators)
declare_test(testdtorinformation)
+declare_test(testremoveimplconv)