aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-08 07:55:37 -0200
committerHugo Lima <hugo.lima@openbossa.org>2010-02-08 14:14:11 -0200
commita0c267b10ad01064e9282ea38577cbd71d0944af (patch)
tree1277fda28d4424ec72f19b53f3706dd6cbe39e99 /tests/CMakeLists.txt
parent31234b1869a66d161fd6b916823cae66d03e22f7 (diff)
Code injection from external files are always read using UTF-8.
Reviewed by Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index ef168991f..9795694be 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -18,3 +18,4 @@ declare_test(testdtorinformation)
declare_test(testremoveimplconv)
declare_test(testmultipleinheritance)
declare_test(testmodifyfunction)
+declare_test(testcodeinjection)