aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-10-26 09:31:08 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-10-26 09:31:08 -0300
commitae3abca2b15794bdde313eed3f7f9391cd68f72d (patch)
tree382309fb28924ec0d52ade46674904bb458ccd22 /tests/CMakeLists.txt
parent8fd38fe9fcb176441e34cad2a3094301c33080f5 (diff)
forked boostpythongenerator project to separate the generatorrunner
so that it could be used independently; the qtdoc generator module remained part of generatorrunner
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
deleted file mode 100644
index b4fba105d..000000000
--- a/tests/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-project(sphinxtabletest)
-
-# TODO
-set(sphinxtabletest_SRC sphinxtabletest.cpp)
-qt4_automoc(${sphinxtabletest_SRC})
-include_directories(${QT_INCLUDE_DIR} ${CMAKE_CURRENT_BINARY_DIR} ${qtdoc_generator_SOURCE_DIR})
-add_executable(sphinxtabletest ${sphinxtabletest_SRC})
-target_link_libraries(sphinxtabletest ${QT_QTTEST_LIBRARY} ${APIEXTRACTOR_LIBRARY} qtdoc_generator genrunner)
-add_test("sphinxtable" sphinxtabletest)