aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-08-13 11:22:02 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-08-13 11:29:05 -0300
commit8ea5127ccbb0a5d84313041559769bc40fc2ad67 (patch)
treeea8e705d574ee41b8da57e341cb45b11c053b2c5 /tests/QtCore/CMakeLists.txt
parent533cdcd07b61ffe7d578f0c54b923a1fdbff2ced (diff)
Created unit test to QVariant converstion of QStringList.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index 490f7349c..3b155dfa6 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -1,3 +1,4 @@
+PYSIDE_TEST(bug_278_test.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)
PYSIDE_TEST(deletelater_test.py)