aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtDeclarative/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-05-05 14:43:28 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:19 -0300
commit442bcd9d54b64e89f290e5f983f4fdcc5dac3381 (patch)
tree1def9aaad89721b900a503f20ba6b24a20d6faad /tests/QtDeclarative/CMakeLists.txt
parent8cb9b6d1973e9a1500399c2a2cab151d557c38d7 (diff)
Fix bug 825 - "Can't register a class using that uses metaclasses in QML using qmlRegisterType"
Reviewer: Renato Araújo <renato.filho@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/QtDeclarative/CMakeLists.txt')
-rw-r--r--tests/QtDeclarative/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtDeclarative/CMakeLists.txt b/tests/QtDeclarative/CMakeLists.txt
index 7cad2d7ff..abde6fb80 100644
--- a/tests/QtDeclarative/CMakeLists.txt
+++ b/tests/QtDeclarative/CMakeLists.txt
@@ -3,6 +3,7 @@ PYSIDE_TEST(bug_456.py)
PYSIDE_TEST(bug_557.py)
PYSIDE_TEST(bug_726.py)
PYSIDE_TEST(bug_814.py)
+PYSIDE_TEST(bug_825.py)
PYSIDE_TEST(qdeclarativenetwork_test.py)
PYSIDE_TEST(qdeclarativeview_test.py)
PYSIDE_TEST(connect_python_qml.py)