aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtDeclarative/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-11-01 17:29:01 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:56:16 -0300
commitdde75099f284a1c44773501fde77dc17d445028d (patch)
tree781fb8969f7d4412448d7ac6cb72d9e7616f892e /tests/QtDeclarative/CMakeLists.txt
parent64ffc4f61b874e461c559495ece6f963ce5153ee (diff)
Fix bug 1029 - "qmlRegisterType Fails to Increase the Ref Count"
Diffstat (limited to 'tests/QtDeclarative/CMakeLists.txt')
-rw-r--r--tests/QtDeclarative/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtDeclarative/CMakeLists.txt b/tests/QtDeclarative/CMakeLists.txt
index be3fb3cbb..2c842d3d1 100644
--- a/tests/QtDeclarative/CMakeLists.txt
+++ b/tests/QtDeclarative/CMakeLists.txt
@@ -10,6 +10,7 @@ PYSIDE_TEST(bug_926.py)
PYSIDE_TEST(bug_951.py)
PYSIDE_TEST(bug_995.py)
PYSIDE_TEST(bug_997.py)
+PYSIDE_TEST(bug_1029.py)
PYSIDE_TEST(qdeclarativenetwork_test.py)
PYSIDE_TEST(qdeclarativeview_test.py)
PYSIDE_TEST(connect_python_qml.py)