aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtDeclarative/CMakeLists.txt
diff options
context:
space:
mode:
authorrenatofilho <renato.filho@openbossa.org>2010-11-10 12:54:23 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-11-10 18:52:47 -0300
commit2ef14fcc12f003620f85a30f6a4b00e8fee654d2 (patch)
tree8bd3f6e09176cf3b3a3761a5fd46ddea0fb71d5c /tests/QtDeclarative/CMakeLists.txt
parenta623a57d0660e4490c370da7167db3a794f5162e (diff)
Created unit test for qvariant conversion for object type.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtDeclarative/CMakeLists.txt')
-rw-r--r--tests/QtDeclarative/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/QtDeclarative/CMakeLists.txt b/tests/QtDeclarative/CMakeLists.txt
index 277384987..5ceba4224 100644
--- a/tests/QtDeclarative/CMakeLists.txt
+++ b/tests/QtDeclarative/CMakeLists.txt
@@ -1,5 +1,5 @@
-PYSIDE_TEST(bug_451.py FALSE)
-PYSIDE_TEST(bug_456.py FALSE)
-PYSIDE_TEST(qdeclarativenetwork_test.py FALSE)
-PYSIDE_TEST(qdeclarativeview_test.py FALSE)
-PYSIDE_TEST(connect_python_qml.py FALSE)
+PYSIDE_TEST(bug_451.py)
+PYSIDE_TEST(bug_456.py)
+PYSIDE_TEST(qdeclarativenetwork_test.py)
+PYSIDE_TEST(qdeclarativeview_test.py)
+PYSIDE_TEST(connect_python_qml.py)