aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorLuciano Wolf <luciano.wolf@openbossa.org>2010-06-14 16:56:36 -0300
committerLuciano Wolf <luciano.wolf@openbossa.org>2010-06-15 20:41:41 -0300
commite0c46d67613fe8c38c3bee6b99ae58260cb33260 (patch)
tree6036525d0bd39b7a4aa46507092d4d98eda9e80f /tests/QtGui/CMakeLists.txt
parent0eb8d670c240b5ea621dba6271139f30cc97790a (diff)
Implementing API2 modifications.
Reviewer: Hugo Parente Lima <hugo.lima@openbossa.org>, Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index d2d89ee98..5d1cec422 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -1,3 +1,4 @@
+PYSIDE_TEST(api2_test.py)
PYSIDE_TEST(add_action_test.py)
PYSIDE_TEST(customproxywidget_test.py)
PYSIDE_TEST(float_to_int_implicit_conversion_test.py)