aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-07-13 17:53:59 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-07-14 11:52:22 -0300
commit28d0c480b15d566cabfb63dc6cc65697dc5b5edc (patch)
treede7552186585d4b6adef6191b5f6339a90bab202 /tests/QtGui/CMakeLists.txt
parent95c7699ae37c0c4a10d606405230000cfae99bde (diff)
Create unit test to bug 243.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index b875913f9..5ebd75417 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -1,6 +1,7 @@
#Keep this in alphabetical sort
PYSIDE_TEST(api2_test.py)
+PYSIDE_TEST(bug_243.py)
PYSIDE_TEST(add_action_test.py)
PYSIDE_TEST(customproxywidget_test.py)
PYSIDE_TEST(float_to_int_implicit_conversion_test.py)