aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2011-02-09 18:24:26 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:53:56 -0300
commit00f696e3c7305a9283932be00af6cb72f7268f3b (patch)
tree626929cba2845268d7b8f1224b97de5dd79cab0e /tests/QtGui/CMakeLists.txt
parentefad1c8b8cd10ad43207610ca7837308f4c024da (diff)
Fixed function 'QToolBar.addAction' to support callback in the
arguments. Create unit test for bug #635. Fixes bug #635. Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index a2fd9dc6e..c7505c272 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -31,6 +31,7 @@ PYSIDE_TEST(bug_576.py)
PYSIDE_TEST(bug_585.py)
PYSIDE_TEST(bug_589.py)
PYSIDE_TEST(bug_617.py)
+PYSIDE_TEST(bug_635.py)
PYSIDE_TEST(bug_640.py)
PYSIDE_TEST(bug_652.py)
PYSIDE_TEST(bug_653.py)