aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-11-11 17:45:16 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2010-11-11 18:13:50 -0200
commit655219636b1500e82d543914045f4cc7ba7db95f (patch)
tree631b9309a21711d69f912fc8ec7a82b706e67e99 /tests/QtGui/CMakeLists.txt
parent7013bd760e1ad46b31c019e0a11df504d6e2563e (diff)
Fix bug#436 - "Using a custom QValidator generates a segfault"
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index 7ff2f7e4b..9086829f8 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -71,6 +71,7 @@ PYSIDE_TEST(qtextedit_signal_test.py)
PYSIDE_TEST(qtoolbar_test.py)
PYSIDE_TEST(qtoolbox_test.py)
PYSIDE_TEST(qvariant_test.py)
+PYSIDE_TEST(qvalidator_test.py)
PYSIDE_TEST(qwidget_setlayout_test.py)
PYSIDE_TEST(qwidget_test.py)
PYSIDE_TEST(reference_count_test.py)