aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2011-01-26 15:22:38 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:53:50 -0300
commit6c3258cc03c3069231c904f3d0b4b59eaafb2074 (patch)
tree53d078ebb0b62af433bbeb57fa5763b2f975b836 /tests/QtGui/CMakeLists.txt
parent16c3baa45401a915713b0b6201edf4f5c72822ab (diff)
Created __repr__ function unit test.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index 7ba6f4e56..b108921f0 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -92,6 +92,7 @@ PYSIDE_TEST(qvalidator_test.py)
PYSIDE_TEST(qwidget_setlayout_test.py)
PYSIDE_TEST(qwidget_test.py)
PYSIDE_TEST(reference_count_test.py)
+PYSIDE_TEST(repr_test.py)
PYSIDE_TEST(standardpixmap_test.py)
PYSIDE_TEST(timed_app_test.py)
PYSIDE_TEST(virtual_protected_inheritance_test.py)