aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorrenatofilho <renato.filho@openbossa.org>2010-10-19 15:21:23 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-10-19 17:07:37 -0300
commitae942fd5dae9e59cae78a32ed598001bf70e523e (patch)
tree0da428c3cdee66337ad15164b1accf9392ffd347 /tests/QtGui/CMakeLists.txt
parentbea4934c04fe49eedff218e9905926ec3477e0b1 (diff)
Included QSignalTransition constructor to support Signal objects.
Created unit test. Fixes bug #416 Reviewer: Hugo Parente Lima <hugo.pl@gmail.com> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index 4a293f2dd..21aa7690d 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -12,6 +12,7 @@ PYSIDE_TEST(bug_363.py)
PYSIDE_TEST(bug_367.py)
PYSIDE_TEST(bug_389.py)
PYSIDE_TEST(bug_400.py)
+PYSIDE_TEST(bug_416.py)
PYSIDE_TEST(customproxywidget_test.py)
PYSIDE_TEST(deepcopy_test.py)
PYSIDE_TEST(float_to_int_implicit_conversion_test.py)