aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-12-28 18:53:06 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:48:05 -0300
commitd8f3b9629a6b1f1ab91516fdc144eb4fd80e5128 (patch)
tree63adbec9403c384a37e695be519d986fc8603ed4 /tests/QtGui/CMakeLists.txt
parent92b893c53242a191b76291f8fb0ce68fd284c115 (diff)
Fix bug#569 - "QTableWidgetItem is missing binding of __lt__ to operator<"
Reviewer: Renato Araújo <renato.filho@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index 93b9c07b2..0cd9ac271 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -23,6 +23,7 @@ PYSIDE_TEST(bug_512.py)
PYSIDE_TEST(bug_525.py)
PYSIDE_TEST(bug_547.py)
PYSIDE_TEST(bug_549.py)
+PYSIDE_TEST(bug_569.py)
PYSIDE_TEST(customproxywidget_test.py)
PYSIDE_TEST(deepcopy_test.py)
PYSIDE_TEST(float_to_int_implicit_conversion_test.py)