aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-02-10 13:05:24 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:53:56 -0300
commite96cb16b14f7a5e3f122befa9abd697c497407ad (patch)
tree2ded3000ba0252705dd605cabadd7c3c2af00f3c /tests/QtGui/CMakeLists.txt
parent00f696e3c7305a9283932be00af6cb72f7268f3b (diff)
Added QCursor test. It is related to bug #630.
Bug #630 - Fails to resolve overload for QCursor(QBitmap, QBitmap, int, int) http://bugs.openbossa.org/show_bug.cgi?id=630 Reviewed by Hugo Parente <hugo.lima@openbossa.org> Reviewed by Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index c7505c272..d22c67eaf 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -56,6 +56,7 @@ PYSIDE_TEST(qapplication_singleton_test.py)
PYSIDE_TEST(qapp_test.py)
PYSIDE_TEST(qbrush_test.py)
PYSIDE_TEST(qcolor_test.py)
+PYSIDE_TEST(qcursor_test.py)
PYSIDE_TEST(qaction_test.py)
PYSIDE_TEST(qdatastream_gui_operators_test.py)
PYSIDE_TEST(qdynamic_signal.py)