aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-04-25 15:08:50 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:14 -0300
commit94571574b496bbf7b6658b4dc0aae60386a612fa (patch)
tree10a34ebf814f67767165c71175113740fd077d05 /tests/QtGui/CMakeLists.txt
parentf94046f4a2e52bea8f96337b6af7cdc373ff3a63 (diff)
Created unit test for QKeySequence.operator[].
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index f4a646de3..3695e3dd3 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -102,6 +102,7 @@ PYSIDE_TEST(qpixmap_test.py)
PYSIDE_TEST(qpixmap_constructor.py)
PYSIDE_TEST(qpolygonf_test.py)
PYSIDE_TEST(qpushbutton_test.py)
+PYSIDE_TEST(qkeysequence_test.py)
PYSIDE_TEST(qradialgradient_test.py)
PYSIDE_TEST(qregion_test.py)
PYSIDE_TEST(qshortcut_test.py)