aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-08-24 17:24:21 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:47 -0300
commit6e9b7ffd5971d56101a304e3bd9e0a4205637aaf (patch)
treef0ad86b8a7d29b2838df65089ebb6955e5b035fb /tests/QtGui/CMakeLists.txt
parent138d8c42681a0fd2a73d8ac94aae375af21e6892 (diff)
Created unit test for QMenu, QMenuBar, QToolBar clear function.
Reviewed by: Hugo Parente <hugo.lima@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index 96920b4fb..9c9339d4f 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -1,5 +1,6 @@
#Keep this in alphabetical sort
+PYSIDE_TEST(action_clear.py)
PYSIDE_TEST(api2_test.py)
PYSIDE_TEST(add_action_test.py)
PYSIDE_TEST(bug_172.py)