aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-09-28 18:07:02 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-09-29 15:44:13 -0300
commiteabb9d37a78d1c584fe7e70928f0e820bd6e0afc (patch)
treecb94c7d95e2ff0112843e877008eadb5bcb9b5e2 /tests/QtGui/CMakeLists.txt
parent6ad03f2a795563aec47d45d6426639323f981975 (diff)
Fix bug#372 - "DiagramScene (GraphicsView) Example not working"
The correct title would be "QVariant doesn't correct store a QGraphicsScene object."
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index 9b928acb8..a26c1f615 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -61,6 +61,7 @@ PYSIDE_TEST(qtextedit_test.py)
PYSIDE_TEST(qtextedit_signal_test.py)
PYSIDE_TEST(qtoolbar_test.py)
PYSIDE_TEST(qtoolbox_test.py)
+PYSIDE_TEST(qvariant_test.py)
PYSIDE_TEST(qwidget_setlayout_test.py)
PYSIDE_TEST(qwidget_test.py)
PYSIDE_TEST(reference_count_test.py)