aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-05-03 15:03:44 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:18 -0300
commit71cd11a1c3b746b55c31bb818598f26a454992a4 (patch)
tree3aedc198799c29a44658a53ecd86229e224cc6ff /tests/QtGui/CMakeLists.txt
parentd03ba5bb656c8b1a40dbbec5a2197f1f78cf6e30 (diff)
Fix bug 844 - "Crash in QGraphicsItem::toGraphicsObject when printing obj reference"
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index ff0ce6895..db6b19c1c 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -55,6 +55,7 @@ PYSIDE_TEST(bug_778.py)
PYSIDE_TEST(bug_793.py)
PYSIDE_TEST(bug_811.py)
PYSIDE_TEST(bug_836.py)
+PYSIDE_TEST(bug_844.py)
PYSIDE_TEST(customproxywidget_test.py)
PYSIDE_TEST(deepcopy_test.py)
PYSIDE_TEST(float_to_int_implicit_conversion_test.py)