aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtUiTools/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-01-18 16:59:06 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:51:47 -0300
commit4a2bfc9239c13272478185ce056e481d7aa1106b (patch)
treeeafaeec4e27c5d172420a9e72dc456c45c03952a /tests/QtUiTools/CMakeLists.txt
parente9d1dc38e2940a2b25e8eb1060a4945f2c20b04c (diff)
Fix bug#552 - "Segmentation fault when using QUiLoader and QTabWidget"
Reviewer: Renato Araújo <renato.filho@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/QtUiTools/CMakeLists.txt')
-rw-r--r--tests/QtUiTools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtUiTools/CMakeLists.txt b/tests/QtUiTools/CMakeLists.txt
index ebf7a23ec..131adfed1 100644
--- a/tests/QtUiTools/CMakeLists.txt
+++ b/tests/QtUiTools/CMakeLists.txt
@@ -2,5 +2,6 @@ PYSIDE_TEST(bug_360.py)
PYSIDE_TEST(bug_376.py)
PYSIDE_TEST(bug_392.py)
PYSIDE_TEST(bug_426.py)
+PYSIDE_TEST(bug_552.py)
PYSIDE_TEST(uiloader_test.py)
PYSIDE_TEST(ui_test.py)