aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtUiTools/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-08-15 17:56:53 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:44 -0300
commite3502d00fc5c8a9641641de8e8b5bafe7ea51fe4 (patch)
tree4a263f15536fbe9529753215641d6042f09543af /tests/QtUiTools/CMakeLists.txt
parent00bd60cfdac4c488b897fa7a0b55da625054a10c (diff)
Created unit test for bug #958.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtUiTools/CMakeLists.txt')
-rw-r--r--tests/QtUiTools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtUiTools/CMakeLists.txt b/tests/QtUiTools/CMakeLists.txt
index 10fecd54b..eecf3df8f 100644
--- a/tests/QtUiTools/CMakeLists.txt
+++ b/tests/QtUiTools/CMakeLists.txt
@@ -6,6 +6,7 @@ PYSIDE_TEST(bug_552.py)
PYSIDE_TEST(bug_797.py)
PYSIDE_TEST(bug_909.py)
PYSIDE_TEST(bug_913.py)
+PYSIDE_TEST(bug_958.py)
PYSIDE_TEST(bug_965.py)
PYSIDE_TEST(uiloader_test.py)
PYSIDE_TEST(ui_test.py)