aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtWebKit/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-04-25 10:12:24 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:13 -0300
commit9b4a43be493cb38adc5aa3a4b195ab9033ce550e (patch)
tree8556c92c2f4e8a1e80f43038fc9f5fc64eb03311 /tests/QtWebKit/CMakeLists.txt
parent047d42c704cf2bf8aabd61b7d405746506b7e37d (diff)
Implemented test for QWebFrame.metadata function.
Reviewer: Lauro Moura <lauro.neto@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/QtWebKit/CMakeLists.txt')
-rw-r--r--tests/QtWebKit/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtWebKit/CMakeLists.txt b/tests/QtWebKit/CMakeLists.txt
index 1902fbf9a..683414144 100644
--- a/tests/QtWebKit/CMakeLists.txt
+++ b/tests/QtWebKit/CMakeLists.txt
@@ -2,3 +2,4 @@ PYSIDE_TEST(bug_448.py)
PYSIDE_TEST(bug_694.py)
PYSIDE_TEST(webpage_test.py)
PYSIDE_TEST(webview_test.py)
+PYSIDE_TEST(webframe_test.py)