aboutsummaryrefslogtreecommitdiffstats
path: root/tests/libsample/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-12-13 18:36:53 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:12:48 -0300
commit97ea178de9327c8620943dd9101e45d18e6d185e (patch)
tree43751fdcc2681d4577eef63d9e643a959bc70cf5 /tests/libsample/CMakeLists.txt
parentdb40f3e234f466e595ed618891aa2f50e403cd03 (diff)
Fix bug#513 - "Hardcoded bool return type for operator overloads"
Reviewer: Renato Araújo <renato.filho@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/libsample/CMakeLists.txt')
-rw-r--r--tests/libsample/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/libsample/CMakeLists.txt b/tests/libsample/CMakeLists.txt
index 158c0e5e8..3452c5761 100644
--- a/tests/libsample/CMakeLists.txt
+++ b/tests/libsample/CMakeLists.txt
@@ -34,6 +34,7 @@ sometime.cpp
str.cpp
strlist.cpp
virtualmethods.cpp
+expression.cpp
)
include_directories(${CMAKE_CURRENT_SOURCE_DIR})